RCLargeScale.com

RCLargeScale.com (http://www.rclargescale.com/forum/)
-   Electronics (http://www.rclargescale.com/forum/electronics/)
-   -   Killer bee (http://www.rclargescale.com/forum/electronics/4931-killer-bee.html)

andrew cook 11-05-2010 07:18 AM

Killer bee
 
MMMMMM Not very electronically minded guys, got my new Futaba radio and having trouble setting it up with the Killer bee kill switch. Every time that i turn the steering left the kill switch activates. Any idea witch setting i may have out or what the problem may be, this is driving me mad.....:( Changing from Spectrum to Futaba the kill switch worked a dream with the Specy but the rang was not so good).

FastEddy 11-05-2010 08:10 AM

Contact Kent if your having issues with the switch.
He will get you on the proper path.

Killer RC 11-06-2010 10:42 PM

Quote:

Originally Posted by andrew cook (Post 29987)
MMMMMM Not very electronically minded guys, got my new Futaba radio and having trouble setting it up with the Killer bee kill switch. Every time that i turn the steering left the kill switch activates. Any idea witch setting i may have out or what the problem may be, this is driving me mad.....:( Changing from Spectrum to Futaba the kill switch worked a dream with the Specy but the rang was not so good).

Send me an email for fastest response. info@killerrc.com

First make sure your batteries are fully charged. The voltage could be dropping when your servo maxes out, which might trigger the killer bee into killing your engine, like its supposed to if it detects low voltage.

2nd I would check to see if your radio accidently has some channel mixing turned on. Your radio could be set to work like rear steering for a rock crawler. Reset the transmitter or go to a new model memory and start with fresh settings.

What model of radio is this?

What version of Killer Bee is this? If its a V1 Killer Bee can you kill the engine by flipping the Aux switch on the transmitter?

andrew cook 11-08-2010 06:21 AM

Futaba 3PM i think that i must have the mixing stuffed up, the Killer bee was working well with a Spectrum radio, will go through it all again in the next couple of days. Keep you posted. (cheers) PS The 3rd channel does not seem to be working, the 3rd channel switch does nothing. :ponder:

Killer RC 11-09-2010 06:30 PM

Quote:

Originally Posted by andrew cook (Post 30022)
Futaba 3PM i think that i must have the mixing stuffed up, the Killer bee was working well with a Spectrum radio, will go through it all again in the next couple of days. Keep you posted. (cheers) PS The 3rd channel does not seem to be working, the 3rd channel switch does nothing. :ponder:

Is this a v1 Killer Bee? You probably need to activate the Aux channel. Read post #101-108. http://www.hpibajaforum.com/forum/sh...t=48722&page=6

andrew cook 11-16-2010 04:09 AM

Cheers mate will do.


All times are GMT -7. The time now is 12:56 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.